Include Retired Packages
A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z

libIDL 0.8.6-1

Unstable/Lithium: solaris2.9/sparc64



[Download this package]
NamelibIDLSummary
Version0.8.6libIDL
Release1
Platformsolaris2.9/sparc64Description
Size1209404libIDL is a front-end for CORBA IDL (2.2) and Mozilla's XPIDL, currently used in the GNOME project (bundled with ORBit), and the Mozilla project (if you are not using Firefox, you should), and other projects here and there.
CategoryApplications/Editors
VendorRutgers University
DistributionUnstable/Lithium
Build DateFeb 28 2006 04:53 PM
License GPL
Package RPMlibIDL-0.8.6-1.solaris2.9-sparc64.rpm
Source RPMlibIDL-0.8.6-1.src.rpm

Files

/usr/local/bin/libIDL-config-2
/usr/local/lib/libIDL-2.a
/usr/local/lib/libIDL-2.la
/usr/local/lib/libIDL-2.so
/usr/local/lib/libIDL-2.so.0
/usr/local/lib/libIDL-2.so.0.0.0

Provides

libIDL
libIDL-2.so
libIDL-2.so.0
libIDL-2.so.0.0.0

Requires

rpmlib(PayloadFilesHavePrefix)
rpmlib(CompressedFileNames)